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EFTPOS

IP-6580 - Oolio Pay Eftpos — Option to Exclude Pinpad Surcharges from Reports

This function adds the ability to Exclude Pinpad Surcharges from Reports for the Oolio Pay AUS/NZ and Oolio Pay
Global EFTPOS Integrations.

By default, this option is disabled and can be enabled if required (note that this option was hard-coded to disabled in
previous builds of Idealpos, unless a User-Defined option was configured).

Note that toggling this option will only apply to sales that take place after the setting has been configured.

E.g. If Exclude Pinpad Surcharges from Reports was previously disabled and it is changed to enabled, Pinpad
Surcharges will be excluded from Reports for any sales that are performed after the option is enabled.

The same applies if disabling the option. If it was previously enabled and it is changed to disabled, Pinpad Surcharges
will appear on Reports for any sales that are performed after the option is disabled.
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To configure this function, go to:

Return to top

Back Office > Setup > POS Terminals > Select a POS Terminal > Modify > EFTPOS Settings > Oolio Pay Global or
Oolio Pay AUS/NZ > Exclude Pinpad Surcharges from Reports.
Examples of how this function affects Idealpos reports, receipts and End of Shift — Cash Declaration are included
further below (including examples of reports with the option enabled and disabled).
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Whether this option is enabled or disabled, it is recommended that the Undistributed Surcharge configuration is
reviewed to ensure that it is configured correctly. The Undistributed Surcharge functionality works by recording
surcharges against a designated Stock Item that has been created for this functionality.

Therefore, check and note the following to ensure that this functionality is configured as required:

¢ Undistributed Surcharge Item — Ensure that the correct Undistributed Surcharge item is linked to this
function.
Go to: Back Office > Setup > Global Options > Sales > Undistributed Links > Surcharges > Check that the
Stock Item Code listed in the Surcharges field is the correct Undistributed Surcharge item.

e  GST - Check that the GST setting has been configured correctly on the Undistributed Surcharge Stock Item. If
GST is enabled, then GST is paid on surcharges when reporting in Idealpos. If GST is disabled, then GST is not
paid on surcharges when reporting in Idealpos. In most cases, GST should be enabled on the Undistributed
Surcharge item.

Go to: Back Office > File > Stock Control > Stock Items > Search for the Undistributed Surcharge Item and
Modify it, then set the GST checkbox as required.

¢ Non-Turnover Department/Non-Turnover Sales — The Undistributed Surcharge Stock Item can be linked to
a Non-Turnover Department so that it appears separately in reports (i.e. when running the Stock Item Sales
report, the “Non-Turnover Sales” checkbox can be enabled, and it will only show Stock Items that are Non-
Turnover Sales such as the Undistributed Surcharge).
To enable Non-Turnover Sales, go to: Back Office > Setup > Global Options > Sales > Miscellaneous > Enable
the checkbox “Non-Turnover Stock Items” > Accept the warning prompt.
Then, go to: Back Office > File > Sales > Departments > Create a new Department “Non-Turnover Stock” and
ensure that the “Non-Turnover” checkbox is enabled > Save. The Undistributed Surcharge Stock Item can be
linked to this Department, and it will only appear in the reports when the report is run using the “Non-
Turnover Sales” checkbox.
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To demonstrate how the “Exclude Pinpad Surcharges from Reports” option affects reports, the option was disabled,

and a $10.00 sale was performed and paid for when a pinpad surcharge of 5.00% was set.

The option was then enabled, and another $10.00 sale was performed and paid for when a pinpad surcharge of 5.00%

was set.

The following examples outline how the “Exclude Pinpad Surcharges from Reports” option affects Idealpos and
Idealpos Reports. Configure the Exclude Pinpad Surcharges from Reports option according to the report/behaviour

below that you prefer.

Exclude Pinpad Surcharges from Reports disabled/unchecked (Merchant EFTPOS Receipt/Customer Receipt)
The Merchant Copy of the receipt includes the PURCHASE amount as well as the SURCHARGE amount (example

receipt below left).

The Customer receipt includes the Eftpos Surcharge amount, and the total EFTPOS amount includes the Surcharge

(example receipt below right).

Y44 MEQCHANT CODY *++

TEST MERCHANT TITLE

TEST MERCHANT NAME
LINEZ

0%:08:10 2c/05/24

SAVINGS nCCOOUNT

PURCHASE LUD $10.00
SURCHEREE AUD F0.50
TOTAL LUD $10.50

APFROVED - 00

Transaction #$ 5 5 3 , 1

IDEALPOS

15212 Curtin bwve West
Eagle Farm QLD 4005
Zustralia

TA¥ INVOICE
123-456-T7859-11

#000553-1 Jeremy Z&€-Sep—-2024 0%:08:24
- ———BEVERAGE - — — —
CAPPUCCINO®

FLAT WHITE™*

SHORT BLACE™

Eftpos Surcharge®

TOTARARL 5

5T AZmount

EFTPOS 10 .
FOOD TOTAL

BEVERAGE TOTAL =
Other Categories TOTAL

*indicates taxable supply

Powered by Idealpos

Idealpos user

0.00
-0a

$0.50
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Exclude Pinpad Surcharges from Reports disabled/unchecked (End of Shift — Cash Declaration/Edit Cash
Declaration)

The End of Shift — Cash Declaration/Edit Cash Declaration requires that the EFTPOS amount is entered with the
surcharges included.

E.g. If there is a 5% Pinpad Surcharge on a $10.00 sale, then the EFTPOS field in the End of Shift Cash Declaration
must have $10.50 entered.

Note that entering the EFTPOS amount on the End of Shift Cash Declaration is only required when the Yes/No Option
“Cash Declaration auto-populates Integrated Eftpos Totals” is disabled.

The below is a screenshot example from the Edit Cash Declaration function showing the Counted/Expected amount
for the EFTPOS Tender inclusive of the Pinpad Surcharge (Edit Cash Declaration is accessed via Back Office > Utilities
> Edit Cash Declaration).

Edit Cash Declaration

Tz Clerk 1:Jeremy 26 Sep 2024 09:10:01
Save & Print
Float Taken Out
Counted Expected
Enter Full Amount Counted Expected EFTPOS 10.50 10.50
s | AMEX/DINERS
(less Float) POINTS
Pay@Table
LAYEY
Or Each Denomination SUTHENEEL
5100 CREDIT NOTE
550 CHEQUE
520 TENDER 10
e TENDER 11
2 ACCOUNT
4 TENDER 13
51
TEMDER 14
50.50
$0.20 TENDER 15
$0.10 TEMDER 16
50.05 TEMDER 17
OMNLINE
Denomination Count
includes Float
Motes ™ Lock this Cash Declaration
POS1
v9 Build 4 Dev
15
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Exclude Pinpad Surcharges from Reports disabled/unchecked (End of Shift — End of Shift Docket)
The End of Shift Docket will show the EFTPOS amount with the Pinpad Surcharge included.
The Expected amount shown at the bottom is also inclusive of the Pinpad Surcharges.
END OF SHIFT
SALES REDORT FRCM  26-Sep-2024 09:02:14
TC  26-Sep-2024 0%:10:01
Pos 1 - POoS 1
Budit & 7
GZross Sales 3.0000 10.00
% 5T Surcharges 1 a.50
NETT Sales 10.50
10.50
BMOUNTS TENDERED:
EFTECS 1 10.50
10.50
10.50
BANETINGE:
EFTEOS 10.50
10_50
SALES CATEGORIES:
BEVERAGE 10.00
Other Categories a.50
DRICE LEVELS:
1-STANDARD 4_00ao 10.50
TRX AMOUNTS:
GST 0.35 10.50
GST-Free a.00 a.00
10.50
FUNCTICHNS :
Humber of Sales 1
Mg § per Sale 10.50
CASH DECLARATION: hudit 554,1
Expected Aotual WVariance
EFTEOS 10.50 10.50 0.00
Totals 10.50 10.50 a.ao
Hame :
Signed:
Printed from P05 1 at 2€-Sep—2024 05:10:03
Idealpos user
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Exclude Pinpad Surcharges from Reports disabled/unchecked (Financial Report)
Surcharges are displayed and included in the Financial Report:

Return to top

Idealpos user . - Printed 26/09/2024 09:14:58
1dealpos  POS 1(1) Financial Report Page 1 of 1
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59
Quantity Amount Quantity Amount
Gross Sales 3.00 10.00 Transactions 1
ST Discount 0 0.00 Sales 1
ST Discount 2 0 0.00 No-Sales 0
ST Discount 3 0 0.00
ST Discount 4 0 0.00 Average $ per Sale $10.50
Subtotal Surcharges 1 0.50 Refunds 0 0.00
Promotions 0 0.00 Voids 0 0.00
Item Discount 0 0.00 Void Mode Transactions 0 0.00
Item Disc 2 0 0.00 Void Entire Sales 0.00
Item Disc 3 0 0.00 Non-Turnover Sales 0 0.00
Item Disc 4 0 0.00
% Item Surcharge 0 0.00 Cost of Sales $0.79
Points Redemptions 0 0.00 $ Margin $8.30
NETT Sales (incl. tax) 10.50 Gross Profit (%) 91.3
Rounding 0.00 Tax Amounts
TIPS IN 0 0.00 Amount Sales
PAID IN 0 0.00 GST 0.95 10.50
GV PURCHASE 0 0.00
RA 4 0 0.00
TIPS OUT 0.00
PAID OQUT 0.00
PO 3 0.00
PO 4 0.00
10.50 GST Reportable Sales 10.50
AMOUNTS TENDERED FOR SALES BANKING
EFTPOS 1 10.50 EFTPOS 10.50
10.50 10.50
10.50
SALES CATEGORIES
BEVERAGE 10.00
All Other Categories 0.50
10.50
Covers 0
Total FOOD 0.00 Average FOOD per Cover 0.00
Total BEVERAGE 10.00 Average BEVERAGE per Cover 0.00
0.00
LAYBYS LAYBY PAYMENTS
Layby Sales
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Exclude Pinpad Surcharges from Reports disabled/unchecked (Stock Item Sales Report)
The Undistributed Surcharge Item will not appear in the Stock Item Sales Report if the item is linked to a Non-
Turnover Department.

Return to top

Idealpos user .
Jdealpos POS 1(1) Stock Item Sales Report Printed 26/09/2024 09:15:38
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59 Page 1 of 1

Sales
Unit Price inc  Unit Tax Quantity Nett ex Tax Nett inc  Discounts Gross inc
COFFEE

202001 CAPPUCCINO 1.50 0.32 1.0000 3.18 0.32 3.50 0.00 3.50
202002 FLAT WHITE 3.50 0.32 1.0000 3.18 0.32 3.50 0.00 3.50
202004 SHORT BLACK 3.00 0.27 1.0000 2.73 0.27 3.00 0.00 3.00
3.0000 9.09 0.91 10.00 0.00 10.00
3.0000 9.09 0.91 10.00 0.00 10.00

When running the Stock Item Sales Report with the “Non-Turnover Sales” checkbox enabled, the Undistributed
Surcharge item will appear, and surcharges will be recorded against the item.

Idealpos user

Idealpos POS 1(1) Stock Item Sales Report Printed 26/08/2024 09:15:59
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59 Page 1 of 1
Non-Turnover Sales

Sales
Unit Price inc  Unit Tax Quantity Nett ex Tax Nett inc  Discounts Gross inc
NON-TURNOVER STOCK
10011002 UNDISTRIBUTED SURCHARGE 0.50 0.04 1.0000 0.46 0.04 0.50 0.00 0.50
1.0000 0.46 0.04 0.50 0.00 0.50
1.0000 0.46 0.04 0.50 0.00 0.50
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Exclude Pinpad Surcharges from Reports enabled/checked (Merchant EFTPOS Receipt/Customer Receipt)
The Merchant Copy of the receipt includes the PURCHASE amount as well as the SURCHARGE amount (example

receipt below left).

The Customer receipt excludes the Eftpos Surcharge amount, and the total EFTPOS amount excludes the Surcharge

(example receipt below right).

¥4+ MEQCHANT CODY **+

TEST MERCHANT TITLE

TEST MERCHANT NAME
LINEZ

0%:15:-47 26/05/24

SAVINGS nCCOUMT

PURCHASE AUD $10.00
SURCHRREE LUD $0.50

TOTAL aUD $10.50

LPPROVED - 00

Transaction # 5 5 & , 1

IDEALPOS

1/212 Curtin Lwve West
Eagle Farm QLD 4005
Lustralia

TA¥ INVOICE
123-456-785-11

$000556-1 Jeremy 2€-Sep—-2024 05:20:05

- - —-—-—-BEVERBAGE - - - -
CAPPUCCING™
FLAT WHITE®*
SHORET BLACEY

At A A
[EE R L]

LE)

TCT2AL F

5T Emount

EFTPOCS $ 10 .
FOOD TOTAL

BEVERRGE TOTRL F
Other Categories TOTAL

*indicates taxable supply

Powered by Idealpos

Idealpos user

-0a
-00
-0a
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Exclude Pinpad Surcharges from Reports enabled/checked (End of Shift — Cash Declaration/Edit Cash Declaration)
The End of Shift — Cash Declaration requires that the EFTPOS amount is entered without the surcharges.

E.g. If there is a 5% Pinpad Surcharge on a $10.00 sale, then the EFTPOS field in the End of Shift Cash Declaration
must have $10.00 entered.

Note that entering the EFTPOS amount on the End of Shift Cash Declaration is only required when the Yes/No Option
“Cash Declaration auto-populates Integrated Eftpos Totals” is disabled.

The below is a screenshot example from the Edit Cash Declaration function showing the Counted/Expected amount
for the EFTPOS Tender inclusive of the Pinpad Surcharge (Edit Cash Declaration is accessed via Back Office > Utilities
> Edit Cash Declaration).

Edit Cash Declaration

Save Clerk 1:Jeremy 26 Sep 2024 09:21:39

Save & Print

Float Taken Out
Counted Expected

Enter Full Amount Counted Expected EFTPOS 10.00 10.00
CASH AMEX/DINERS
(less Float) POINTS
Pay@Table
LAYEY

Or Each Denomination GV REDEEM

5100 CREDIT NOTE
550 CHEQUE
520 TENDER 10
A0 TENDER 11

5 ACCOUNT
4 TENDER 13

SO.;; TEMDER 14

$0.20 TENDER 15

$0.10 TEMDER 16

50.05 TEMDER 17

OMNLINE
Denomination Count
includes Float
Motes ™ Lock this Cash Declaration

POS1
v9 Build 4 Dev
15
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Exclude Pinpad Surcharges from Reports enabled/checked (End of Shift — End of Shift Docket)
The End of Shift Docket will show the EFTPOS amount with the Pinpad Surcharge excluded.
The Expected amount shown at the bottom also excludes the Pinpad Surcharges.

END OF SHIFT

SALES REPORT FROM 26—Sep—-2024 09:17:02
TO 2€-Sep-2024 09:21:3%9
POS 1 = POS 1
Budit # 9
Gross Sales 3.0000 10.00
NETT Sales 10.00
10.00
AMOUNTS TENDERED:
EFTPOS 1 10.00
10.00
10.00
BANEING:
EFTPOS 10.00
10.00
SALES CATEGORIES:
BEVERRE 10.00
PRICE LEVELS:
1-STANDRRD 3.0000 10.00
TAX AMOUNTS:
G5T 0.51 10.00
G5T-Free 0.00 0.00
10.00
FUMCTIONS =
Humbker of Sales 1
Bwvg § per S5ale 1a._00
CASH DECLARATION: Budit 557,1
Expected Acoctual Variance
EFTPOS 10.00 10.00 0.00
Totals 10.00 10.00 0.00

Signed:

Printed from P05 1 at 26-Sep—-2024 05:21:4(

Idealpos user

Return to top
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Exclude Pinpad Surcharges from Reports enabled/checked (Financial Report)
The Surcharges are not included in the report.

Return to top

Idealpos user . - Printed 26/09/2024 09:25:46
1dealpos  POS 1(1) Financial Report Page 1 of 1
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59
Quantity Amount Quantity Amount
Gross Sales 3.00 10.00 Transactions 1
ST Discount 0 0.00 Sales 1
ST Discount 2 0 0.00 No-Sales 0
ST Discount 3 0 0.00
ST Discount 4 0 0.00 Average $ per Sale $10.00
Subtotal Surcharges 0 0.00 Refunds 0 0.00
Promotions 0 0.00 Voids 0 0.00
Item Discount 0 0.00 Void Mode Transactions 0 0.00
Item Disc 2 0 0.00 Void Entire Sales 0.00
Item Disc 3 0 0.00 Non-Turnover Sales 0 0.00
Item Disc 4 0 0.00
% Item Surcharge 0 0.00 Cost of Sales $0.79
Points Redemptions 0 0.00 $ Margin $8.30
NETT Sales (incl. tax) 10.00 Gross Profit (%) 91.3
Rounding 0.00 Tax Amounts
TIPS IN 0 0.00 Amount Sales
PAID IN 0 0.00 GST 0.91 10.00
GV PURCHASE 0 0.00
RA 4 0 0.00
TIPS QUT 0.00
PAID QUT 0.00
PO 3 0.00
PO 4 0.00
10.00 GST Reportable Sales 10.00
AMOUNTS TENDERED FOR SALES BANKING
EFTPOS 1 10.00 EFTPOS 10.00
10.00 10.00
10.00
SALES CATEGORIES
BEVERAGE 10.00
10.00
Covers 0
Total FOOD 0.00 Average FOOD per Cover 0.00
Total BEVERAGE 10.00 Average BEVERAGE per Cover 0.00
0.00
LAYBYS LAYBY PAYMENTS
Layby Sales
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Exclude Pinpad Surcharges from Reports enabled/checked (Stock Item Sales Report)

Regardless of how the Undistributed Surcharge item was configured (whether or not it was linked to a Non-Turnover
Department), the Undistributed Surcharge item will not appear in the Stock Item Sales Report.

Idealpos user .
Jdealpos POS 1(1) Stock Item Sales Report Printed 26/09/2024 09:26:17
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59 Page 1 of 1

Sales
Unit Price inc  Unit Tax Quantity Nett ex Tax Nett inc  Discounts Gross inc
COFFEE

202001 CAPPUCCINO 1.50 0.32 1.0000 3.18 0.32 3.50 0.00 3.50
202002 FLAT WHITE 3.50 0.32 1.0000 3.18 0.32 3.50 0.00 3.50
202004 SHORT BLACK 3.00 0.27 1.0000 2.73 0.27 3.00 0.00 3.00
3.0000 9.09 0.91 10.00 0.00 10.00
3.0000 9.09 0.91 10.00 0.00 10.00

Running the report with the “Non-Turnover Sales” checkbox enabled will not show the Undistributed Surcharge item.

Idealpos user

Idealpos POS 1(1) Stock Item Sales Report Printed 26/09/2024 09:26:33
26 Sep 2024 00:00:00 to 26 Sep 2024 23:59:59 Page 1 of 1
Non-Turnover Sales

Sales

Unit Price inc  Unit Tax Quantity Nett ex Tax Nett inc  Discounts Gross inc
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Reports

IP-6660 — Gift Voucher Report — All Vouchers option

This function introduces the ability to run the Gift Voucher Report for All Vouchers.

The All Vouchers option will include a listing of All Vouchers that were issued.

Prior to this change, the user would have to run the Gift Voucher Report four times, once for each option
(Unredeemed, Totally Redeemed, Partially Redeemed, Expired) to retrieve a listing of all Vouchers that were issued.

To use this function, go to: Back Office > Reports > Sales > Gift Voucher Report.
Specify the Report Selection Criteria (i.e. Gift Voucher Bought period and other required selection criteria.
Finally, ensure that the new “All Vouchers” option is selected; this will report on all Gift Vouchers that were issued.

GIFT VOUCHER Report

Print Report Type

+ GIFT VOUCHER " GIFT VOUCHER Redemptions
Group by POS

GIFT VOUCHER Bought

All Dates -

GIFT VOUCHER Type

Lele

to
GIFT VOUCHER Expiring

+ Anytime
" Custom Date

Report Options
" All Unredeemed Vouchers Exclude Expired Group by Amount
" Totally Redeemed
" Partially Redeemed

(" Expired Include drill-down transactions
(+ All Vouchers

PO 5 Terminal 100
v9 Build 4 Dev 43

A Gift Voucher Report will be displayed and will include all vouchers that were issued.

ldealpos user Printed 28/10/2024 10:10:55
ldealpos POS Terminal 100{100) GIFT VOUCHER Report Page 1 of1
All Dates
Code Date Bought  Expires Name GVAmount Redeemed Balance
Type 1 : Gift Voucher
ABC123 21/03/2019 30/04/2020 JULIE SMITH 100.00 24.50 75.50
100.00 24.50 75.50
100.00 24.50 75.50
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